Anyone else have problems uploading TRN files?

Discussion in 'Archive' started by yoshi1001, Feb 9, 2004.

8 league13 468 60
  1. yoshi1001

    yoshi1001 New Member

    I tried to upload the trn file from my CC, and I got a 500 internal server error. Anyone else get this?
     
  2. Sensei

    Sensei Team Compendium Emeritus Staff Member Trader Feedback Mod

    The one time I had trouble uploading a tournament,it turned out that I had two players(Dave and Mike) that got their POP #`s from another TO and that TO had not "assigned" them to their #`s at that point.Once the TO had "assigned" the #`s to their names,it uploaded without a hitch(this is why I had suggested for you to assign your #`s directly).I can`t remember offhand what error it gave me.

    Are all ID #`s "assigned" that was in your tourney?

    `Sensei
     
    Last edited: Feb 9, 2004
  3. yoshi1001

    yoshi1001 New Member

    Well, I did type in all the IDs I created on the "manage ids" screen before I tried to upload the file. Of course, it could just be that another TO didn't enter theirs yet... ;)
     
  4. DaytonGymLeader

    DaytonGymLeader New Member

    500's should either be retried or reported to POP. That indicates some type of communication problem with the web server or the database behind it.
     
  5. yoshi1001

    yoshi1001 New Member

    "or reported to POP"

    I'm way ahead of you. ;)
     
  6. yoshi1001

    yoshi1001 New Member

    Got a reply from POP. E-mailed them the TRN as instructed.
     

Share This Page