Problem with POP site

Discussion in 'Random Topic Center' started by Cresprit, Jun 15, 2008.

8 league13 468 60
Thread Status:
Not open for further replies.
  1. Cresprit

    Cresprit New Member

    Not sure where else I could have put this, so I stuck it here. Hope it's ok. >>;
    So I went to a Battle Roads tournament yesterday and did pretty well (4 / 22), and was going to go check my ranking and see how much I moved, if I did. But every time I hit "search rankings" it says, "No Rankings found in your search!" Also, my Ratings page says that my premier rating is "none." I have been playing since January, which I know isn't long, but last I checked I had a ranking!
    So my question to you all is, if it's not too much bother, can you check the site to see if it's a server / site issue and won't work for you either? Or if it's just me? Has this ever happened to anybody else before?
    Also, I've tried changing my search parameters, and keep getting the same result (which is to say, none).
     
  2. Muscovy Level X

    Muscovy Level X New Member

    They have to put that stuff in the database first. I believe it takes up to 3 days.
     
  3. TheDarkTwins

    TheDarkTwins Active Member

    The ratings and rankings have been going a little haywire the last few days. I am sure it is nothing to worry about.

    Drew
     
  4. Cresprit

    Cresprit New Member

    Oh, ok, thanks. I was worried it was something wrong with mine. Good to know, thanks guys. n.n
     
Thread Status:
Not open for further replies.

Share This Page