Refresher Update

Discussion in 'PTCGO' started by YogiBear, Oct 25, 2012.

8 league13 468 60
  1. YogiBear

    YogiBear New Member

    Hey everybody. I just heard that trading was up and I wanted to get back into ptcgo, but I ran into a problem. After I downloaded the client and tried to login there was a refresher update and it has been updated for over an hour and nothing has happened yet. Have any of ou encountered this problem? Any help would be much appriciated.
  2. FordPrefect

    FordPrefect New Member

    All the problems I've had with the refresher seem to stem from old files left after a re-install. Assuming your in windows, uninstall PTGO, then go to your mydocuments/allusers/appdata/pokemon... and delete everything in the folder. Now re-install PTGO and the refresher should update properly.
  3. EricDent

    EricDent New Member

    Or just try to restart the game again.
  4. Rogue Archetype

    Rogue Archetype Moderator <br> Contest Host

    This was a great help FordPrefect. Thank you for taking a moment to type the tip :thumb:
  5. Thoarla

    Thoarla New Member

    Where is mydocuments/allusers/appdata/pokemon in Windows 7? I am having the same error.
  6. bullados

    bullados <a href="

    Exactly where you said it is. In Documents. Or, at least, that's where it should be. The Win7 file system is not that much different from the WinXP file system that it'd be put in a significantly different place.

    If nothing else, the Win7 searcher is a fair sight better than its WinXP counterpart. You can always use that to try and search for it.
  7. Thoarla

    Thoarla New Member

    I did both but nothing came up. My refresher keeps looping at 2/5 for hours.

    I did what FordPerfect advised, it didn't work to fix my problem. The files in windows 7 were in C:\Users\<user name>\AppData\Roaming\Pokémon Trading Card Game Online. What happens is the refresher will finish up to step 3/5 afterwards it will redo step 2/5. From there it will infinitely redo the step.

    My system specs are:

    Phenom II x4 945
    4GB RAM
    Windows 7 32bit
    English Language+Japanese locale for non-unicode

    I tried unticking the read-only property in the refresher folders and reverting to full english language. Nothing works, I don't know what to do with this.
    Last edited: Oct 30, 2012
  8. Pooka

    Pooka Master Trainer

    Install the program in another place. I don't know why that's the default place for installing PTCGO, but it's certainly not a good place. Just do it on your main drive, and it will be fine - C:\PTCGO is what I use.
  9. Thoarla

    Thoarla New Member

    It's still not working in my case. It still does it's strange behavior.
  10. FordPrefect

    FordPrefect New Member

    So to be sure you have done the following:
    1. Uninstalled PTGO using the Add/Remove Programs in Control Panel
    2. Remove ALL files and folders from the original install location, empty recycle bin(shouldn't need to, but can't hurt)
    3. Download the latest version of PTGO from the Pokemon website and install to a custom location

    You should also try a search for the files: 'patchsettins.txt' and 'patchsettings.txt.meta' I believe these are the problem files that don't get uninstalled, also look for the folder 'Refresher_Data' just in case they got put somewhere else during one of your installs. All of these should be removed if found.
    If you did all that and the refresher still won't work properly you will likely need to contact Pokemon's tech support.
  11. Thoarla

    Thoarla New Member

    Somehow it worked after I defragged the registry.

    Thanks for the advise as it worked after I did the steps + defragging the registry.
  12. FordPrefect

    FordPrefect New Member

    Yeah, registry problem was my next thought, but picking through that mess is beyond my expertise. Glad all it took was a defrag.
  13. typhlosion3097

    typhlosion3097 New Member

    Help! My pokemontcg wont load.
    I double clicked on it it keeps on looping refresher update 2/5 over and over again.
  14. kofski

    kofski New Member

    what is defragging?
  15. YogiBear

    YogiBear New Member

    Hey guys I ended up fixing it and I found that when I turned off my virus protection and it was able to install all the way. I thanks for the suggestions.
  16. DjSupple

    DjSupple New Member

    I have tried all the tips stated, but I still cant get the refresher to finish. Its just gets to the end of step 3 and freezes every time :(
  17. NoDice

    NoDice New Member

    Anyone know when the BC expansion goes live?
  18. DjSupple

    DjSupple New Member

    I think its live now, I finally got it installed. I didn't get any free booster packs tho :(
  19. PidgeyCornerFTW

    PidgeyCornerFTW New Member

    Mine just gets stuck at the "loading" screen.

    I can't even download the client from the PTCGO website.
  20. gallademaster44

    gallademaster44 New Member

    How did you defrag?

Share This Page