Server specified is unavailable. Please help!

Discussion in 'PTCGO' started by KoopalingJ, Jan 8, 2013.

8 league13 468 60
  1. KoopalingJ

    KoopalingJ New Member

    Hey guys,

    So ever since the patch that brought in Online functionality (yes, it's been since October), all attempts to start the Client (on Windows 7) have been greeted with "The server specified is unavailable, please check your internet connection and try again". I've tried WAY TOO MUCH to fix this. This includes:

    A slew of Uninstalls (from Control Panel and from the Client Installer)

    A slew of Reinstalls with supposedly new Installer versions

    Deleting files not covered in the uninstall (why?). This includes PatchNotes.txt and extra folders like Pok_monCompany.

    Allowing Refresher AND Client through Norton (my security setup).

    So in short: NOTHING has worked and I am fried with this, since I have a ton of Booster Codes waiting and am itching to try out the Online Deck Builder.

    Before you ask:

    My computer has run the client and original online versions fine. It wasn't until the Online version was released that the error started.

    Yes, it's always the "Server Specified is unavailable" error.

    I've tried downloading the client onto another household PC (running Windows XP) and a laptop (Running Windows Vista) and have been met with the EXACT SAME ERROR! The Norton firewall was manipulated to allow the program through on both as well.

    Moving the program to a file other than "User/AppData" has been unsuccessful. Mainly because Windows 7 decides I have to be an "admin" to give the Client permission to be moved to a different folder.

    My internet service provider is Comcast.

    Hope this clears up some questions beforehand, and I hope someone out there can help my desperate self!


    Modifying my router's (not my PC's) firewall did the trick!!!
    Last edited: Jan 12, 2013
  2. Tapin

    Tapin New Member

    What's between your household PCs / laptop and Comcast? At the very least, you've got a cable modem; potentially, you have a wireless access point as well. Either of those could (and typically do) have their own firewalls, which have nothing to do with your Norton setup -- and that firewall (or those firewalls) could be blocking whatever port the standalone client is using.

    (It's fairly unusual, in my experience, that a cable modem or AP would be preconfigured to require whitelisting outbound ports; but that's about the only thing in common between your machines that isn't the same for everyone else using Comcast to play PTCGO)
  3. KoopalingJ

    KoopalingJ New Member

    My modem is a modem/router hybrid from Comcast themselves. If the problem is the router, can I change the firewall on the router itself?
  4. losjackal

    losjackal Technical Administrator

    To help troubleshoot where a problem may lie, I recommend you take your laptop to a public WiFi access point and attempt to connect from there. Starbucks, McDonalds, public library, etc. That will help isolate whether it's a problem with your household Internet connection or with the individual computers. I find it very odd that the error is occuring on several of your computers.

    You might also want to look further at your DNS settings, which allow the resolution from a server name to an IP address. Are you using some kind of "safe" DNS provider that might be filtering the successful lookup of the game servers?
  5. KoopalingJ

    KoopalingJ New Member

    Thanks, I'll try this.
  6. KoopalingJ

    KoopalingJ New Member

    Thanks!! Your suggestion to check the router's firewall did the trick!!!!
  7. UnpokemonMom

    UnpokemonMom New Member

    Glad it's working for you!

    How did you fix the problem?
  8. KoopalingJ

    KoopalingJ New Member

    Changed the Comcast router/modem hybrid's built in firewall to a lower setting. The client worked fine from then on.
  9. psycodad

    psycodad New Member

    Mine worked fine this morning and for awhile but this afternoon I now get this error. I have changed nothing today from the router that worked this morning. Any clues on this issue?
  10. AnUnown

    AnUnown New Member

    The site is down for maintenance.
  11. klomno

    klomno New Member

    I'm having the same problem. Every time I try to log in, I get Server Unavailable. I can't mess with my router settings because I'm using University internet. Is there any other way around this?
  12. losjackal

    losjackal Technical Administrator

    Does your computer connect properly when you're on a different network?

    Then yeah, your University is blocking access not necessarily to the Pokemon PTCGO servers, but to the port numbers the client wants to connect on. (They allow stuff like port 80 for Web, but whatever port the PTCGO uses sounds like it's blocked.)

    Probably best to find a different Internet connection to play on. Even a smartphone hotspot could work, because in my experience the PTCGO communication from client to server doesn't consume much bandwidth.
  13. Cynthiasmilotic

    Cynthiasmilotic New Member

    how exactly did you do it? Like what numbers do you have on your firewall :)

Share This Page